Possible Network Issue Medway Edinburgh
Incident Report for Pulsant Service
Resolved
Pulsant engineers reacted quickly and discovered a customer induced spanning tree issue. The offending ports were disabled within 3 minutes of the start of the network interruption.

If you are experiencing ongoing service impact, please raise a ticket with our Customer Support team.
Posted 10 days ago. Jul 10, 2019 - 15:19 BST
Investigating
Pulsant Engineers are investigating a report of network issues at Medway Datacentre, we are unsure on Impact at present.
Posted 10 days ago. Jul 10, 2019 - 14:58 BST