Network Connectivity Degredation
Incident Report for Pulsant Service
Resolved
Service has now returned to normal and the network is stable. As such this incident is now masked as resolved.

Our engineers are continuing to work with multiple external parties on a root cause analysis.

A full RFO will be provided on request to all affected customers once the investigation concludes.

Please accept our apologies for any inconvenience caused.
Posted May 26, 2017 - 17:12 BST
Monitoring
Our engineers have now isolated the network at our PoP in Telehouse East. Traffic is now re-routing through alternate paths and service is currently resuming.
Posted May 26, 2017 - 16:38 BST
Update
This incident has now been extended to both South London and Milton Keynes facilities.
Our engineers have identified the cause as being BGP related and working on a fix.
Posted May 26, 2017 - 16:07 BST
Identified
This incident has now been extended to the Milton Keynes facility.
Our engineers have identified the cause as being BGP related and working on a fix.
Posted May 26, 2017 - 16:00 BST
Investigating
What
The following notification applies to network services at the Pulsant Maidenhead facility.
We are currently investigating network connectivity issues which may be impacting multiple customers.

When
Identified: 15:36
Next Update: No later than 30 minutes.

Why
Our Engineers are currently looking into the matter

Please accept our sincere apologies for any inconvenience this issue is causing.
Posted May 26, 2017 - 15:47 BST