Citrix Cloud
Incident Report for Pulsant Service
Resolved
Citrix Cloud is back online, Thackray Williams have confirmed all is working. Management studio and Director up for all customers.
Posted Nov 07, 2019 - 10:57 GMT
Identified
Microsoft Engineers have identified the issue and have rolled out a platform hotfix. The storage clusters affected are recovering, and resources utilizing these are gradually recovering as well.
We are still seeing a subset of resources that are unhealthy and engineers are working to mitigate these resources.
Posted Nov 07, 2019 - 10:18 GMT
Investigating
We are currently investigating an issue with Citrix Cloud. This does not affect the running of Virtual machines within Pulsant Enterprise Cloud.
Posted Nov 07, 2019 - 09:06 GMT
This incident affected: Cloud Services (Compute).