DSL issues being investigated
Incident Report for Pulsant Service
Resolved
We have had no further reports as such, this incident is now closed.
Posted Mar 21, 2018 - 11:08 GMT
Monitoring
The fault affecting DSL customers is now fixed and Pulsant engineers are monitoring the repaired circuit.

If you believe you still have a DSL issue that is related to this fault please call the support team.

Kind regards
Pulsant Support.
Posted Mar 21, 2018 - 08:54 GMT
Identified
This fault has been traced by the vendor to a fibre break, the break has been found and vendor engineers are working on resplicing fibre, the fibre that Pulsant service uses is part of a larger bundle of fibre which is currently being repaired. Please accept our apologies for the interruption to service. A further update is expected between 08:30 and 09:00.
Posted Mar 21, 2018 - 06:31 GMT
Investigating
Pulsant engineers are investigating reports of DSL issues in the North East. More information will follow.
Posted Mar 20, 2018 - 19:33 GMT