EMERGENCY UPS Maintenance - Maidenhead Facility - Pulsant 1 Only
Incident Report for Pulsant Service
Resolved
Dear Customer,
Further to the broadcast sent on Saturday January 6th 2018 the EMERGENCY UPS Maintenance - Maidenhead Facility - Pulsant 1 Only has been completed successfully with no service interruption. Normal service was resumed at 14.20 on Saturday January 6th 2018 and was monitored for the last 35 minutes. This completes the planned maintenance for today, if you have any issues, please raise a helpdesk ticket in the normal way.

Regards,

Pulsant Support

0845 1199 999

Please be aware of the following Emergency maintenance window for essential UPS Maintenance at our Maidenhead facility - Pulsant 1 only.
WHAT
A faulty component has been identified in one of our UPS units in the UPS array – Maidenhead – Pulsant 1. Our specialised UPS contractors have been called and an engineer is on site to replace the faulty component.
SERVICE IMPACT
NONE -There will be no planned service impact, this is an advisory note, as there will be reduced UPS resilience whilst the maintenance is being carried out.
Power will remain unaffected to customer racks, but with reduced resiliency during the maintenance period.
However to bring the unit(s) back on line there will be an element of switching that needs to be done hence an "At Risk" notification is being sent out.
The maintenance will be completed by a specialist 3rd party and the UPS units will be fully tested prior to being returned to normal service. Complete power protection will be restored upon completion of the UPS maintenance.

WHY
Pulsant follow a stringent Planned Preventative Maintenance regime. This work forms a major part of this regime and the firmware update ensures full availability and continued functionality of the units in line with the manufacturers recommendations.
Pulsant's specialist UPS contractors will be on site to complete the scheduled maintenance, supervised by the datacentre management team throughout.

WHEN
Work has been scheduled to be carried out during the following maintenance window:
Saturday 6th of January 2018, commencing at 12.30 GMT and ending by 18:00 GMT on
Saturday 6th of January 2018
The "At Risk" window will be kept to an absolute minimum and the UPS systems will be returned to full resilience at the earliest opportunity.
A completed notification will be sent out once the works have been completed and normal service has resumed.
If you have any questions, please raise a ticket by emailing support@pulsant.com or by calling our support team directly.

Regards,
Pulsant Support Team
0845 1199 999
Posted 3 days ago. Jan 06, 2018 - 12:58 GMT
Posted Jan 09, 2018 - 07:03 GMT
Investigating
Dear Customer,

Please be aware of the following Emergency maintenance window for essential UPS Maintenance at our Maidenhead facility - Pulsant 1 only.
WHAT
A faulty component has been identified in one of our UPS units in the UPS array – Maidenhead – Pulsant 1. Our specialised UPS contractors have been called and an engineer is on site to replace the faulty component.
SERVICE IMPACT
NONE -There will be no planned service impact, this is an advisory note, as there will be reduced UPS resilience whilst the maintenance is being carried out.
Power will remain unaffected to customer racks, but with reduced resiliency during the maintenance period.
However to bring the unit(s) back on line there will be an element of switching that needs to be done hence an "At Risk" notification is being sent out.
The maintenance will be completed by a specialist 3rd party and the UPS units will be fully tested prior to being returned to normal service. Complete power protection will be restored upon completion of the UPS maintenance.

WHY
Pulsant follow a stringent Planned Preventative Maintenance regime. This work forms a major part of this regime and the firmware update ensures full availability and continued functionality of the units in line with the manufacturers recommendations.
Pulsant's specialist UPS contractors will be on site to complete the scheduled maintenance, supervised by the datacentre management team throughout.

WHEN
Work has been scheduled to be carried out during the following maintenance window:
Saturday 6th of January 2018, commencing at 12.30 GMT and ending by 18:00 GMT on
Saturday 6th of January 2018
The "At Risk" window will be kept to an absolute minimum and the UPS systems will be returned to full resilience at the earliest opportunity.
A completed notification will be sent out once the works have been completed and normal service has resumed.
If you have any questions, please raise a ticket by emailing support@pulsant.com or by calling our support team directly.

Regards,
Pulsant Support Team
0845 1199 999
Posted Jan 06, 2018 - 12:58 GMT