Maidenhead to Milton Keynes reduced resilience
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 14, 2019 - 16:19 GMT
Monitoring
The fibre has now been repaired and service should now be restored. Pulsant engineers will continue to monitor for any issues.
Posted 2 months ago. Mar 06, 2019 - 23:14 GMT
Update
The location of the fault has been identified, engineers hope to start work on this at 23:00 as traffic management is required to be put in place before work can commence.

Further updates will be provided once the repair is underway.
Posted 2 months ago. Mar 06, 2019 - 20:31 GMT
Update
Further testing has identified an issue with one of the fibre cores within the pair located near the Pulsant Milton Keynes DC. Work has started to pinpoint the exact location.

The next update will be provided by 21:30.
Posted 2 months ago. Mar 06, 2019 - 19:33 GMT
Update
Due to the complexity of the issue, our supplier is in the process of organising additional engineering resource before further testing can be carried out.

The next update will be provided by 19:30.
Posted 3 months ago. Mar 06, 2019 - 17:45 GMT
Update
Pulsant's fibre supplier is still working to pinpoint the exact location of the fault.

The next update will be provided by 17:30.
Posted 3 months ago. Mar 06, 2019 - 16:45 GMT
Update
No further update at this time.

Next update will be provided at 16:30.
Posted 3 months ago. Mar 06, 2019 - 15:35 GMT
Update
Our engineers have now ruled out Pulsant optical equipment at both sides as being the source of the issue. At this time we suspect a fibre bend on the path between Maidenhead and Milton Keynes.

We are continuing to work with our supplier to locate the precise position of the fault.

The next update will be provided by 15:30.
Posted 3 months ago. Mar 06, 2019 - 14:42 GMT
Update
Pulsant have replaced a light amplifier at the Maidenhead end of the circuit which was thought to be the source of the issue. Unfortunately this has not restored normal service therefore we are continuing to work with our supplier to test additional components.

The next update will be provided by 14:30.
Posted 3 months ago. Mar 06, 2019 - 13:34 GMT
Identified
Pulsant Engineers have detected an issue with low light levels on the affected fibre circuit. We are working with our supplier to trace the source of the fault.

At this time we do not have a fix ETA.

The next update will be provided by 13:30.
Posted 3 months ago. Mar 06, 2019 - 12:24 GMT
Update
Pulsant engineers are continuing to investigate the fault in conjunction with Fibre suppliers. no estimated fix time at present.
Posted 3 months ago. Mar 06, 2019 - 10:32 GMT
Investigating
Pulsant Core Engineers are currently investigating issues on a fibre link between Maidenhead and Milton Keynes. We have reduced resilience from both data centres. There is no current impact to services please contact support if you believe you have an issue relating to the above.
Posted 3 months ago. Mar 06, 2019 - 08:22 GMT
This incident affected: Core Network (Maidenhead Network, Milton Keynes Network).