Cloud Services Compute
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 03, 2019 - 21:42 BST
Monitoring
Service is now being monitored.
Posted 4 months ago. Apr 03, 2019 - 12:34 BST
Identified
We have identified the problem and restored service. If you are still experiencing any problems, please contact Pulsant Support.
Posted 4 months ago. Apr 03, 2019 - 12:29 BST
Investigating
We are currently investigating a potential problem with this service, affecting PEC and Private Cloud customers. More information to follow.
Posted 4 months ago. Apr 03, 2019 - 11:50 BST
This incident affected: Cloud Services (Compute).