Decreased Performance - Pulsant Shared Mail Farm
Incident Report for Pulsant Service
Resolved
Performance and access to the Shared Mail platform has been resolved.
Please contact Pulsant Support teams if you experience any further issues.
Posted 3 months ago. Mar 06, 2019 - 11:04 GMT
Monitoring
Performance issues with access to the Shared Mail platform has now improved and engineers are continuing to monitor the situation.
Posted 3 months ago. Mar 05, 2019 - 18:00 GMT
Update
Customer should start to see improvements in performance when accessing mailboxes through POP3, IMAP and Webmail, though may still intermittently receive slower than expected access or connection timeouts.
Pulsant engineers continue to work on improvements and are monitoring the situation.
Another update will be posted at 17:45
Posted 3 months ago. Mar 05, 2019 - 16:59 GMT
Identified
Pulsant engineers have identified an issue with the Shared Mail Hosting platform.
A fix has already been applied however customers that access mailboxes through POP3, IMAP or via Pulsant's Webmail platform may experience decreased performance or timeouts when downloading or sending new messages.
Engineers continue to work to improve performance. A further update will be posted at 16:45.
Posted 3 months ago. Mar 05, 2019 - 15:49 GMT
This incident affected: ISP Services (Shared Mail Farm).