Network Issues Milton Keynes
Incident Report for Pulsant Service
Resolved
As the circuits have been confirmed as stable for over 12 hours, we are now marking this incident as closed.
Posted Feb 17, 2017 - 16:22 GMT
Monitoring
All repair work is finished and circuits recovered. No further service interruptions expected.
Posted Feb 17, 2017 - 04:19 GMT
Update
Further update on progress

1.Cable preparation has started and should be completed by 01:30.
2.Splicing of the priority tubes will start from 01:30 and circuits will begin to return live.
3.Priority circuits should be complete by approximately 02:30.
4.The remainder of the joint will be spliced tube by tube straight through the joint and should be completed in the early hours of this morning.
Posted Feb 17, 2017 - 01:37 GMT
Update
Works are still progressing on this fault below is an estimated time line of works to be carried out.

**Please note this is an estimate and is subject to change as work progresses if any obstacles arise.

1. Cable will be laid by 00:01
2. Cables to be prepped.
3. Start splicing through the priority circuits around 02:00 to 03:00.
4. ETR will be given at 02:30 when we have a better understanding of what work is left to complete.
Posted Feb 16, 2017 - 22:26 GMT
Update
We have no further update at this time. We are continuing to chase our supplier on a regular basis
Posted Feb 16, 2017 - 20:06 GMT
Update
The fibre cabling has been maliciously cut and requires specialist replacement and repair work. Additional cabling crews were on standby and have been called to site with specialist equipment. Planning is underway to remove and replace the damaged cabling before the fibres are spliced into active service

We will continue to to communicate with the supplier and provide updates.
Posted Feb 16, 2017 - 19:14 GMT
Update
While carrying out repairs, the Fibre Team discovered two (2) further possible fault locations.

Both locations have been investigated and this has been reduced to one (1), fault location.

The Fibre Team have created a plan to replace a section of cable and all teams are on site carrying out work.

No ETA has been provided at this time.

We will continue to to communicate with the supplier and provide updates.
Posted Feb 16, 2017 - 18:09 GMT
Update
Engineers have opened the chamber and are currently repairing the circuit, and carrying out testing. No ETA for resolution has been provided yet.
Posted Feb 16, 2017 - 17:16 GMT
Update
Local authorities are on site and have set up traffic management to allow them to inspect the junction box and further locate the fault.

Our fibre provider expects an update within an hour from local investigations at which point they expect to have a fault resolution plan and estimated time to fix.
Posted Feb 16, 2017 - 16:23 GMT
Update
We have no further update at this time. We are continuing to chase our supplier on a regular basis.

The next update will be provided at 16:00.
Posted Feb 16, 2017 - 14:07 GMT
Update
Our supplier has confirmed that the fibre break is located beneath a major trunk road.

At this time the supplier is liaising with local authorities and traffic management to gain access to allow repair work to commence.

A further update will be provided by 14:00 unless we have additional updates before then.
Posted Feb 16, 2017 - 11:20 GMT
Update
Our supplier has advised that traffic management will be required to facilitate the fibre repair. As such, we are unable to provide an ETA for restoration of service.

A further update will be provided by 11:30am.
Posted Feb 16, 2017 - 10:21 GMT
Identified
A resilient core network link at our Milton Keynes facility is down at present due to a fibre break.

As a result, services at our Milton Keynes facility should be considered "at risk" until this is resolved.

We are working closely with our supplier to monitor the progress of repair work.

A further update will be provided at 10:30am.

If you have any questions or concerns, please raise a ticket via support@pulsant.com or by calling our Support team on 0845 11 99 999.

Please accept our apologies for any inconvenience this issue may be causing.

Kind regards,
Pulsant Support
Posted Feb 16, 2017 - 08:27 GMT