Data Backup Infrastructure unavailable in Reading DC.
Incident Report for Pulsant Service
Resolved
Issue was identified as related to the device used for access to the backed storage. This has now been resolved.
Posted Mar 15, 2018 - 22:53 GMT
Investigating
An issue has occurred that has caused the backup server cluster to fail. This does not affect any backup data that is stored but just the access to the data and the ability to currently run backups and restores.
Posted Mar 15, 2018 - 17:29 GMT