Edinburgh Asigra Cloud Backup Availability
Incident Report for Pulsant Service
Resolved
Pulsant have been closely monitoring the affected backup services and these are now running as expected.
Should you have any further queries please contact the Pulsant Support Teams.
Posted about 2 months ago. Feb 21, 2019 - 10:26 GMT
Update
Pulsant engineers continue to monitor the affected Edinburgh Asigra Cloud backup service.
Posted about 2 months ago. Feb 18, 2019 - 11:04 GMT
Monitoring
Pulsant engineers have now restored backup services to affected customers and continue to monitor the situation.
Posted 2 months ago. Feb 15, 2019 - 18:53 GMT
Update
Pulsant engineers continued overnight to bring customer backup services back online. We believe this work will complete at Friday 15th February at 17:00, at which point we will continue to monitor customer backups to ensure all schedules are running correctly.
Pulsant apologise for the continued interruption to the service and appreciate customer patience whilst the service is being restored
Posted 2 months ago. Feb 15, 2019 - 10:08 GMT
Update
Pulsant engineers have restored backup service and are currently working through affected customers to re-enable backup services.
A further update will be posted on Friday 15th February at 10:00
Posted 2 months ago. Feb 14, 2019 - 18:00 GMT
Update
Engineers are working on additional provisions and anticipate customers will be able to resume backups over the course of the day.
Pulsant apologise for the continued interruption to the backups service.
Posted 2 months ago. Feb 14, 2019 - 12:59 GMT
Update
Emergency maintenance of the Edinburgh Asigra Cloud Backup storage platform is ongoing. Final checks have indicated further issues and Pulsant engineers are working to resolve.
Additional provisions are being made and a further update to customers will be made by noon.
Posted 2 months ago. Feb 14, 2019 - 09:44 GMT
Update
Emergency maintenance of the Edinburgh Asigra Cloud Backup storage platform is now in the final stages. Engineers are closely monitoring progress and a further update will be posted at 09:30 14/02/2018
Posted 2 months ago. Feb 14, 2019 - 00:08 GMT
Update
Emergency maintenance of the Edinburgh Asigra Cloud Backup storage platform is now in the final stages. Engineers are closely monitoring progress and a further update will be posted at 00:00 14/02/2018
Posted 2 months ago. Feb 13, 2019 - 17:30 GMT
Update
Emergency maintenance of the Edinburgh Asigra Cloud Backup storage platform is ongoing. Pulsant engineers continue to monitor and the current estimated completion time of Thursday 14th February 18:30 remains unchanged.
Posted 2 months ago. Feb 12, 2019 - 19:20 GMT
Update
Emergency maintenance of the Edinburgh Asigra Cloud Backup storage platform is ongoing. Pulsant engineers continue to monitor and the current estimated completion time of Thursday 14th February 18:30 remains unchanged.
Posted 2 months ago. Feb 12, 2019 - 09:41 GMT
Update
Pulsant engineers have resolved the underlying storage issue, however a further emergency change will be issued.
Posted 2 months ago. Feb 11, 2019 - 18:03 GMT
Identified
Pulsant engineers have identified an underlying storage issue and are working to recover service.
Posted 2 months ago. Feb 11, 2019 - 15:11 GMT
Investigating
Pulsant engineers are currently investigating an issue with the Edinburgh Asigra Cloud Backup platform. Backup and restore functionality is currently unavailable.
Posted 2 months ago. Feb 11, 2019 - 14:02 GMT
This incident affected: Cloud Services (Backup).