Ticket generation failing.
Incident Report for Pulsant Service
Resolved
All emails have been processed into tickets.
Posted Feb 17, 2017 - 18:54 GMT
Monitoring
The problem is solved, no mail was lost. The backlog of emails is being processed and expects to complete in roughly 1 hour.
Posted Feb 17, 2017 - 17:30 GMT
Identified
Ticket generation from email is currently failing, we are investigating. Please use the portal for now (https://portal.pulsant.com)
Posted Feb 17, 2017 - 15:47 GMT