Email platform issue
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Jun 20, 2017 - 16:54 BST
Monitoring
Data integrity checks have been completed.

Logs indicate that no inbound mail has been rejected however there will be delivery delays and email delivered out of order as queued mail is processed on priority (New email will be prioritised over queued), once service has been restored.

We will monitor this situation and update this status page at 1700.

Apologies for any inconvenience caused
Posted Jun 20, 2017 - 14:27 BST
Update
Data integrity checks on our mail platform are taking longer than initially expected.

New ETA for restoration of service is 1430PM 20/06/2017.

Please accept our apologies for any inconvenience caused.
Posted Jun 20, 2017 - 12:21 BST
Update
Engineers have now applied a fix and are performing data integrity checks.

Logs indicate that no inbound mail has been rejected however there will be delivery delays and email delivered out of order as queued mail is processed on priority (New email will be prioritised over queued), once service has been restored.

At this stage, ETA for service restoration is 1230PM 20/06/17
Posted Jun 20, 2017 - 10:44 BST
Update
Our engineers have now identified the root cause and are working on options to restore service.

This status will be updated at 1100 or sooner should the situation change.

Apologies for any inconvenience caused.
Posted Jun 20, 2017 - 10:12 BST
Update
We are experiencing issues with our mail platform. We have identified the root cause and are working to fix this issue.

We will update this status page in the next hour (10:00).

Apologies for any inconvenience.

- Pulsant Support -
Posted Jun 20, 2017 - 09:01 BST
Identified
Symptoms:
- Not receiving emails
- Delay on receiving emails
- Users are not able to access to the webmail with their credentials

We are having issues with our mail platform. We have identified the root cause and are working on it to fix this issue. We will update this status page in the next hour (next update around 9:00).
Apologies for any inconvenience.
- Pulsant Support -
Posted Jun 20, 2017 - 08:10 BST