Edinburgh - Waverly DSLAM Outage
Incident Report for Pulsant Service
Resolved
Failed equipment has been replaced by engineer.
Posted May 22, 2018 - 15:15 BST
Update
Engineer is now on site and is working on replacing equipment.

Next update due at 15:30
Posted May 22, 2018 - 14:29 BST
Update
Engineers have identified an issue on switching equipment and are now on route to replace.

Next update due at 14:30
Posted May 22, 2018 - 13:30 BST
Identified
EFM Customer in the Edinburgh area are currently affected. Network teams are currently investigating. Next update due at 13:30
Posted May 22, 2018 - 13:03 BST