Limited access to the Pulsant cloud portal
Incident Report for Pulsant Service
Resolved
Full access to the Pulsant cloud portal has been restored.
Posted Feb 15, 2019 - 21:23 GMT
Investigating
The Pulsant support teams are currently investigating an issue that is causing problems accessing the Pulsant cloud portal. This issues is affecting management only, virtual servers are continuing to run as expected.

If you require any changes to virtual machine configuration, please call or raise a ticket with the support team.
Posted Feb 15, 2019 - 19:29 GMT