Networking and Server Alerts at Reading
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 2 months ago. May 16, 2019 - 14:20 BST
Monitoring
A fix has been implemented and we are monitoring services. If you are continuing to experience issues then please contact our support team on 0345 119 9999 or via support@pulsant.com.
Posted 2 months ago. May 14, 2019 - 20:44 BST
Identified
The issue has been identified and a fix is being implemented.
The next update will be at 21:03 or sooner should the situation change.
Posted 2 months ago. May 14, 2019 - 20:34 BST
Update
Partial restoration of service at this time, our engineers are continuing to investigate the root cause. The next update will be provided at 20:47.
Posted 2 months ago. May 14, 2019 - 20:18 BST
Investigating
What:
Please be advised our engineers are currently investigating an issue affecting;
Reading

When:
This incident started at: 19:30
The next update will be within 15 minutes or sooner should the situation change.

Should you have any questions, please raise a ticket by emailing support@pulsant.com or by calling our support team on 0845 1199 999.

Please accept our sincere apologies for any inconvenience this issue is causing.
Posted 2 months ago. May 14, 2019 - 19:56 BST
This incident affected: Cloud Services (Compute) and Core Network (Reading Network).