(2019-1863) Urgent Planned Maintenance - Storage Platform (Milton Keynes)
Incident Report for Pulsant Service
Resolved
Component was replaced by vendor and issue has been resolved.
Posted Dec 04, 2019 - 13:01 GMT
Investigating
Dear customer,

WHAT?
Pulsant Engineers will be working with the storage system vendor to replace a faulty component. This storage systems provide services to Cloud services as well as dedicated solutions.

No interruption to normal operation is expected.

WHY?
This maintenance is in response to a proactive alert that was raised by the storage vendor.

WHEN?
The maintenance will take place during the following window:

Start: 21/11/2019 18:30 GMT
End: 21/11/2019 23:55 GMT

If you have any questions, please raise a ticket by emailing support@pulsant.com or by calling our support team directly.

For your reference, please see our status page for updates on planned maintenance and service incidents. This can be found at http://status.pulsant.com.

Please accept our sincere apologies for any inconvenience this may cause.

Regards,
Pulsant Support Team
Posted Nov 21, 2019 - 18:30 GMT