South London - Core network service disruption
Incident Report for Pulsant Service
Resolved
Failed hardware has been swapped out - all services restored at 1305.
Posted May 11, 2018 - 13:16 BST
Identified
Pulsant South London currently running at reduced resilience due to a access switch failure, some customers will have complete loss of service. Core infrastructure teams are working on a resolution. Next update will be at 13:00 BST.
Posted May 11, 2018 - 12:07 BST