Decreased Performance - Pulsant Shared Mail Farm
Incident Report for Pulsant Service
Resolved
Performance has returned to normal and the issue now resolved. Please contact the support teams should you have any further issues.
Posted 3 months ago. Mar 06, 2019 - 16:49 GMT
Monitoring
Pulsant engineers have completed maintenance and performance is expected to return to normal.
Engineers continue to closely monitor the service and a further update will be posted at 16:30
Posted 3 months ago. Mar 06, 2019 - 15:36 GMT
Update
Pulsant engineers will be performing maintenance and implementing a fix between 15:00 and 15:30. A small interruption to service is expected during this maintenance window.
A further update will be posted upon completion.
Posted 3 months ago. Mar 06, 2019 - 14:54 GMT
Identified
Pulsant engineers have identified a slow storage link and are working to rectify the issue. A further update will be posted by 14:40
Posted 3 months ago. Mar 06, 2019 - 13:45 GMT
Investigating
Pulsant engineers are investigating degraded performance with the Shared Mail Platform. Customers may experience slow performance or timeouts when accessing mailboxes over POP3, IMAP or Webmail.
Posted 3 months ago. Mar 06, 2019 - 12:42 GMT
This incident affected: ISP Services (Shared Mail Farm).