Service impact notification - South Gyle DC
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 12:04 BST
Update
Between 22:00 and 23:00 tonight Pulsant will be conducting tests requested by the manufacturer to mitigate against potential further issues. Customers with resilient links will not experience any impact. Customers with non-resilient links may experience an outage for up to 15 minutes during window.
Posted Jul 22, 2019 - 17:00 BST
Monitoring
A fix has been implemented and we are monitoring services. If you are continuing to experience issues then please contact our support team on 0345 119 9999 or via support@pulsant.com.
Posted Jul 19, 2019 - 13:08 BST
Identified
Our engineers have identified the failure and services is being restored.
Posted Jul 19, 2019 - 13:01 BST
Investigating
We are investigating multiple alerts affecting network connectivity at our South Gyle DC.
Posted Jul 19, 2019 - 12:38 BST
This incident affected: Managed Networks (South Gyle).