Issues with 123 reg causing nodepings
Incident Report for Pulsant Service
Resolved
This issue has now been resolved.
Posted Apr 11, 2017 - 16:52 BST
Identified
123 Reg appear to be having issues. This is effecting DNS.
Posted Apr 06, 2017 - 10:47 BST