Momentary interruption of power
Incident Report for Pulsant Service
Resolved
There has been no further interruption to mains power.
Posted Jan 11, 2017 - 15:39 GMT
Monitoring
Momentary interruption to mains power at Newbridge. Scottish Power Energy Networks have confirmed a fault on their equipment and are investigating. No loss of power to any Pulsant or customer systems or services. No further interruptions are anticipated.
Posted Jan 11, 2017 - 09:28 GMT