Power lost at Glasgow Central BT exchange
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted Dec 05, 2016 - 10:57 GMT
Monitoring
Power was restored at 11:10,

We will now monitor
Posted Nov 27, 2016 - 11:59 GMT
Update
Fault has been identified by SP and they are working to resolve this, ETA 11:30, Next update 12:00
Posted Nov 27, 2016 - 11:59 GMT
Update
EFM circuits are now in a down state, Pulsant is chasing BT/SP for an update.
Posted Nov 27, 2016 - 10:33 GMT
Identified
Power has been lost at BT's Glasgow central Exchange, this has been for a duration longer than the UPS batteries can sustain. Other service providers have also confirmed power loss. This is a wider power issue in the G2 Area
Posted Nov 27, 2016 - 10:31 GMT