South London Power issues
Incident Report for Pulsant Service
Resolved
Power has been fully restored to all affected customer racks. We believe all customers to be up, however if you feel you require further assistance please contact Pulsant Customer support 0345 119 9999
Posted about 1 month ago. Jun 17, 2019 - 13:09 BST
Monitoring
Power has now been restored, Pulsant engineers are now checking that customer racks/solutions have recovered.
Posted about 1 month ago. Jun 17, 2019 - 12:15 BST
Investigating
Pulsant monitoring has flagged power loss to A FEED, currently being investigated.
Posted about 1 month ago. Jun 17, 2019 - 11:34 BST
This incident affected: Core Network (South London Network) and Power Supply (South London).