Leased Line customers South Gyle issue
Incident Report for Pulsant Service
Resolved
Pulsant in conjunction with the vendor has identified a software bug on a switch terminating leased lines. The configuration of the switch was deemed to be correct but has been modified to prevent this bug from causing a service impact issue. An updated software version will be applied in a maintenance window when the software is made available from the vendor.
Posted Sep 26, 2017 - 07:15 BST
Update
Pulsant is investigating re-occurrence of the interruption to service and is liaising with the support vendor.

Please accept our apologies for the interruptions to service.
Posted Sep 25, 2017 - 19:29 BST
Monitoring
Pulsant engineers have identified the problem device; a switch terminating leased lines has unexpectedly reloaded.

This has recovered and logs are being analysed in conjunction with the vendor.

Engineers are closely monitoring the device.
Posted Sep 25, 2017 - 15:47 BST
Investigating
Pulsant engineers are investigating an issue with leased lines terminating in South Gyle.

More information will be provided as soon as we know further.

Kind regards
Pulsant Support
Posted Sep 25, 2017 - 15:35 BST