DSL Services routing partial outage
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 30, 2019 - 13:05 GMT
Monitoring
Monitoring shows alerts have cleared, engineers are continuing to monitor.
Posted 3 months ago. Jan 29, 2019 - 21:12 GMT
Update
Engineers have reloaded the affected router and are checking that services are working as expected.
Posted 3 months ago. Jan 29, 2019 - 20:46 GMT
Update
The fault has been identified and narrowed down to a router that affected customers and services are passing through, therefore an emergency reload of the router will take place this evening at 8pm which will disrupt DSL (ADSL and VDSL) services on our platform. The maintenance window is 8pm-9pm however disruption is expected to be less than this window
Posted 3 months ago. Jan 29, 2019 - 17:59 GMT
Update
Engineers are continuing to investigate the issue.
Posted 3 months ago. Jan 29, 2019 - 16:41 GMT
Investigating
Pulsant core network engineers are investigating reports of loss of MPLS routing for some customers using DSL services.
Posted 3 months ago. Jan 29, 2019 - 15:27 GMT
This incident affected: ISP Services (DSL Services).