Major Service Outage - Virgin Media circuits in Scotland
Incident Report for Pulsant Service
Resolved
Please be aware this service has now been restored & fibre work complete.
Posted May 26, 2018 - 07:00 BST
Update
Repair work is still ongoing, no further clarity around ETA at this time.
Posted May 25, 2018 - 22:27 BST
Update
Repair work is still ongoing however we can now report that Virgin Media have concluded repairs on two of the four damaged fibre links. Some Pulsant services have recovered as of 20:15.

A further update will be provided by 22:30.
Posted May 25, 2018 - 20:26 BST
Update
Virgin Media expect to begin restoring service within the next two hours. We do not yet have an ETA for the complete restoration of all services.

A further update will be provided by 20:30.
Posted May 25, 2018 - 18:21 BST
Update
Work is ongoing to repair the damaged fibre. Virgin Media now have multiple splicing teams working on the repairs.

At this time we are still unable to provide an ETA for restoration of service.
Posted May 25, 2018 - 16:50 BST
Update
VM have provided additional detail on the extent of the fibre damage:

1 x 160
2 x 96
1 x 48

Priority will be given to repairing the 160 core fibre.
Posted May 25, 2018 - 13:07 BST
Identified
Virgin Media have confirmed that the current Major Service Outage is the result of multiple damaged fibre connections.

The precise location of the damaged fibres has been identified and Virgin Media have splicing teams en route to site.

At this stage we are unable to provide an ETA for repair and restoration of service.
Posted May 25, 2018 - 12:41 BST
Investigating
Pulsant customers based in Scotland with services provided by Virgin Media may be affected by an ongoing Major Service Incident.

Our engineers will continue to monitor the situation and provide further updates in due course.

If you have any questions or concerns please raise a ticket via support@pulsant.com
Posted May 25, 2018 - 09:33 BST