Network issue MHD/SG/NBG/MK/SL affected
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2019 - 15:26 GMT
Monitoring
Monitoring indicates services in South Gyle network are now stable, engineers are continuing to check alerts for customer services.
Posted 3 months ago. Jan 30, 2019 - 11:05 GMT
Update
All Datacenters bar South Gyle are back to operational status, engineers are continuing to investigate South Gyle Intermittent connectivity.
Posted 3 months ago. Jan 30, 2019 - 10:32 GMT
Identified
Systems indicate a line card within a core router has reloaded, customers may have observed a momentary service interruption as the network reconverged. Pulsant engineers are continuing to monitor and debug.
Posted 3 months ago. Jan 30, 2019 - 10:21 GMT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 30, 2019 - 10:11 GMT
Investigating
Pulsant engineers are investigating network issues in the Maidenhead/Milton Keynes/South Gyle/South London and Newbridge Datacentres.
Posted 3 months ago. Jan 30, 2019 - 10:11 GMT
This incident affected: Core Network (Maidenhead Network, Milton Keynes Network, Newbridge Network, South Gyle Network, South London Network).