Pulsant Dark Fibre MK
Incident Report for Pulsant Service
Resolved
As of 06:45 Pulsant monitoring shows all affected links as being back in service and look to be stable.

Please accept our apologies on behalf of the fibre provider for this incident. If you believe your service is still affected please call 0345 119 999 or email support@pulsant.com

Kind regards
Pulsant support
Posted Nov 09, 2017 - 07:37 GMT
Update
We have had notice that there is emergency work being carried out in the Telehouse area by the fibre provider, This is due to damage to a fibre splicing enclosure caused by heavy machinery working on Gas lines.

This is expected to be repaired by 5 am.
Posted Nov 08, 2017 - 23:08 GMT
Update
Further investigation shows that the Pulsant Core Network and customers with resilient links continue to have service but with a loss of resilience.
Posted Nov 08, 2017 - 22:47 GMT
Investigating
Pulsant monitoring has alerted to a Dark Fibre link out of the Milton Keynes DC being hard down in both directions.
Initial debug indicates operational amplifiers at each end suggesting a possible fibre cut.
Posted Nov 08, 2017 - 22:27 GMT