South Gyle Pulsant Enterprise Cloud issues under investigation
Incident Report for Pulsant Service
Resolved
Pulsant engineers have identified an issue and restored service. Please accept our apology for any inconvenience caused.
Posted Jan 19, 2018 - 14:48 GMT
Investigating
Pulsant engineers are investigating connectivity issues in the Pulsant Enterprise Cloud in South Gyle datacentre.
Posted Jan 19, 2018 - 13:56 GMT