Newcastle Central Network issue
Incident Report for Pulsant Service
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 20, 2019 - 08:23 GMT
Monitoring
Pulsant engineers are continuing to monitor, if you think you are still affected please call 03451199999
Posted 2 months ago. Mar 19, 2019 - 13:50 GMT
Update
Engineers have now identified a switch in a switchstack and this has been isolated, customer solutions should now be coming back online.
Posted 2 months ago. Mar 19, 2019 - 13:11 GMT
Update
Engineers are continuing to work on the issue, links and switches are being isolated in turn to identify the problem.
Posted 2 months ago. Mar 19, 2019 - 12:18 GMT
Update
Switch Isolation has not resolved the issue, diagnostics are ongoing.
Posted 2 months ago. Mar 19, 2019 - 11:48 GMT
Identified
The majority of Newcastle Central Datacentre remains up, a small segment is affected, and a switch is being isolated as part of the diagnostic process.
Posted 2 months ago. Mar 19, 2019 - 11:19 GMT
Investigating
Engineers have received alerts on network issues in Newcastle Central Datacentre.
Posted 2 months ago. Mar 19, 2019 - 10:51 GMT
This incident affected: Core Network (Newcastle Network).